agpgart driver · Maintained
Maintainers
- M David Airlie <airlied@redhat.com>
Paths
- F
drivers/char/agp/ - F
include/linux/agp* - F
include/uapi/linux/agp*
Last 30 days
Active reviewers (last 30 days)
-
Danilo Krummrich <dakr@kernel.org>
2 attestations (2 Reviewed-by) · last on 2026-07-23
Recent patches
Most-recent 16 patches in this subsystem on netdev, ordered by date desc.
-
COOLING14d
REVIEWED: 15 (15M) [PATCH v4 5/9] agp/via: Don't rely on address of pci_device_id
2026-07-23 · Gary Guo <gary@garyguo.net> -
COOLING14d
REVIEWED: 15 (15M) [PATCH v4 6/9] agp/amd-k7: Don't rely on address of pci_device_id
2026-07-23 · Gary Guo <gary@garyguo.net> -
COLD22d
[PATCH v3 6/9] agp/amd-k7: don't rely on address of pci_device_id
2026-07-06 · Gary Guo <gary@garyguo.net> -
COLD22d
[PATCH v3 5/9] agp/via: don't rely on address of pci_device_id
2026-07-06 · Gary Guo <gary@garyguo.net> -
STALE469d
LANDED: 28 (28M) [PATCH v4A 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-05-01 · "Xin Li (Intel)" <xin@zytor.com> -
STALE469d
REVIEWED: 21 (21M) [PATCH v4 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-04-27 · "Xin Li (Intel)" <xin@zytor.com> -
STALE1058d
[PATCH net v4 3/3] net: prevent address rewrite in kernel_bind()
2023-09-19 · Jordan Rife <hidden> -
STALE1060d
[PATCH net v3 3/3] net: prevent address rewrite in kernel_bind()
2023-09-19 · Jordan Rife <hidden> -
STALE1061d
[PATCH net v2 3/3] net: prevent address rewrite in kernel_bind()
2023-09-18 · Jordan Rife <hidden> -
STALE1186d
REVIEWED: 1 (0M) [PATCH v3 1/4] agp/amd64: Remove GPL distribution notice
2023-05-17 · Bagas Sanjaya <hidden> -
STALE1189d
REVIEWED: 1 (0M) [PATCH v2 01/10] agp/amd64: Remove GPL distribution notice
2023-05-12 · Bagas Sanjaya <hidden> -
STALE1191d
[PATCH 01/10] agp/amd64: Remove GPL distribution notice
2023-05-11 · Bagas Sanjaya <hidden> -
STALE3478d
[PATCH 5/9] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-30 · Michal Hocko <mhocko@kernel.org> -
STALE3484d
Re: [PATCH 5/6] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-12 · Michal Hocko <mhocko@kernel.org> -
STALE3484d
[PATCH 5/6] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-12 · Michal Hocko <mhocko@kernel.org> -
DORMANTno replies
[PATCH 2/2] Rename get_property to of_get_property: drivers
2007-05-01 · Stephen Rothwell <hidden>
Needs attention (review trailers in, no pickup)
Patches with review trailers that haven't landed in mainline and haven't been Acked by a maintainer. Oldest first.
-
COOLING14d
REVIEWED: 15 (15M) [PATCH v4 5/9] agp/via: Don't rely on address of pci_device_id
2026-07-23 · Gary Guo <gary@garyguo.net> · 1 Reviewed-by